[CDBI] CDBI >3.0.1 now /requires/ Clone.pm?

Eamon Daly edaly at nextwavemedia.com
Wed Nov 16 17:35:07 GMT 2005


Please tell me I'm doing something wrong. I'm trying to
upgrade CDBI from 3.0.1 (CPAN) to 3.0.12 (tarball), but it
seems to have Clone as a prerequisite. I'm using the stock
RedHat 4 perl build which doesn't have weak references
implemented. I ignored the "perl Makefile.PL" warning, but
"make test" blew up entirely. Am I SOL?

____________________________________________________________
Eamon Daly





More information about the ClassDBI mailing list