[CDBI] Installing on perl 5.8.0

Judd Taylor judd at marine.usf.edu
Tue Feb 28 22:32:09 GMT 2006


I can't seem to install Class::DBI on a machine running perl 5.8.0, because
the prereq 'version' won't install. What version of Class::DBI started using
the 'version' module?

There's no way version will install with perl 5.8.0. I think the lowest it
will go is 5.8.1...

Thanks,
    Judd


______________________________
Judd Taylor
Computer Research Specialist
Institute for Marine Remote Sensing
University of South Florida
140 7th Ave. South
St Petersburg, FL 33701
(727) 553-1186
(727) 553-1103 (fax)
judd at marine.usf.edu





More information about the ClassDBI mailing list