[CDBI] prepare_cached .. statement handle .. still Active errors

Ryan Tate lists at ryantate.com
Thu Jul 20 23:39:50 BST 2006


On 7/19/06, Dan Rowles <d.rowles at outcometechnologies.com> wrote:
> Downgrading to DBD::mysql 3.0003 will make the problem go away for now.
> I guess that Class::DBI will need to be patched to make them go away
> properly.

I just noticed this problem too, all over my apache error log, and
from a shell script that uses CDBI. My DBD::mysql is 3.0006, I believe
I upgraded recently.

However this error has been all over the DBI list so I'm  not sure if
it's to do with CDBI.



More information about the ClassDBI mailing list