[CDBI] Installing on perl 5.8.0

Matt S Trout dbix-class at trout.me.uk
Wed Mar 1 00:57:09 GMT 2006


On Tue, Feb 28, 2006 at 05:32:09PM -0500, Judd Taylor wrote:
> I can't seem to install Class::DBI on a machine running perl 5.8.0, because
> the prereq 'version' won't install. What version of Class::DBI started using
> the 'version' module?
> 
> There's no way version will install with perl 5.8.0. I think the lowest it
> will go is 5.8.1...

There's always Class::DBI::Frozen::301

Everything we have in production that hasn't been updated to use DBIx::Class
is running quite happily on it.

-- 
     Matt S Trout       Offering custom development, consultancy and support
  Technical Director    contracts for Catalyst, DBIx::Class and BAST. Contact
Shadowcat Systems Ltd.  mst (at) shadowcatsystems.co.uk for more information

 + Help us build a better perl ORM: http://dbix-class.shadowcatsystems.co.uk/ +




More information about the ClassDBI mailing list