[CDBI] Problem with new DBD::mysql driver?

jmessrie at cox.net jmessrie at cox.net
Tue May 30 20:37:38 BST 2006


Recently I upgraded from 3.0003 to 3.0004.  I noticed that I suddenly started receiving tons of warnings from my Class::DBI scripts such as:

statement handle DBIx::ContextualFetch::st=HASH(0x18bfe60) still Active at /usr/lib64/perl5/site_perl/5.8.8/Ima/DBI.pm line 381

It seems like these warnings are from prepare_cached.  The scripts would still run properly despite the warnings.   I downgraded back to 3.0003 and everything is fine again.  Did anyone else see something like this?



More information about the ClassDBI mailing list