[CDBI] has_many using deprecated Class::DBI::Query ?

Perrin Harkins pharkins at gmail.com
Mon Feb 5 15:12:57 GMT 2007


On 2/5/07, Charlie Katz <ckatz at cfa.harvard.edu> wrote:
> Am I missing an important point here?

It doesn't sound like it, but you might check for updated versions of
these modules.  I've never seen this error, but I use Class::DBI 0.96.

> Do experienced CDBI people generally use has_many?

Yes.

- Perrin



More information about the ClassDBI mailing list