[CDBI] installation problems ...

Perrin Harkins pharkins at gmail.com
Mon Feb 12 20:18:14 GMT 2007


On 2/12/07, Thomas Charron <twaffle at gmail.com> wrote:
>   I don't have a devel system in front of me ATM, but isn't that the
> error that comes up when a module requires a certain version of a
> module?  Aka, something is saying it needs 2.13, and 2.15 is on the
> system?

He's not loading anything but Storable.  I think it's an error that
DynaLoader throws when it finds the wrong .so files.

- Perrin



More information about the ClassDBI mailing list